Upgrading to the pre-release of Magento 2.3.0

With all the new stuff coming to Magento 2.3.0 you might want to try out the upgrade process to the latest 2.3.0-alpha release. Before you start, make sure that your existing store is running on php 7.1. In our below example we start with Magento 2.2.5. Using Composer to grab the latest package composer config…